Automatically Created Incident
Incident Report for Homey
Resolved
This incident has been resolved.
Posted Mar 10, 2024 - 20:46 CET
Investigating
Our automated systems have reported that there might be an issue with homey.app.
Posted Mar 10, 2024 - 20:22 CET
This incident affected: Front-end (Homey Website).