Automatically Created Incident

Incident Report for Homey

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 07:19 CEST

Investigating

Our automated systems have reported that there might be an issue with community.homey.app.
Posted Apr 09, 2026 - 00:53 CEST
This incident affected: Front-end (Homey Community Forum).