Problems purchasing Homey Dashboards license
Incident Report for Homey
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 15:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 13:24 CET
Identified
The issue has been identified. An update for the mobile app will be available soon, with which you can restore your purchases correctly.

Edit: the app update for Android is available. Please update to version 9.0.1. Goto the purchase screen and click on restore purchases. The iOS update will be available soon.
Edit2: the iOS update is also live. This incident will be closed soon.
Posted Dec 05, 2024 - 12:30 CET
This incident affected: Front-end (Homey Mobile App).