Insights for Homey returning errors
Incident Report for Homey
Resolved
This incident has been resolved
Posted Jan 25, 2023 - 13:50 CET
Investigating
We are working on a solution
Posted Jan 24, 2023 - 14:53 CET
This incident affected: Front-end (Homey Mobile App, Homey Web App).