Homey CLI unavailable
Incident Report for Homey
Resolved
The incident has been resolved. Version 2.34.0 of the Homey CLI is available
Posted May 20, 2023 - 21:23 CEST
Identified
The Homey CLI is unavailable due to the abuse of the oauth2 client_id and secret. We will deploy a new version asap.
Posted May 20, 2023 - 21:01 CEST
This incident affected: Front-end (Homey Developer Tools).