Philips Hue 'Rate Limited'
Incident Report for Homey
Resolved
The issue should be resolved. If you keep getting those errors, please let our support team know.
Posted Oct 13, 2022 - 13:24 CEST
Identified
Philips Hue devices might return a 'Rate Limited' error when being controlled in Homey Cloud.

Homey Pro users should have no issues.
Posted Aug 23, 2022 - 15:52 CEST
This incident affected: Homey Cloud (Frankfurt, Stockholm, N. California).