Degraded performance for Home/Away Detection on iOS 15
Incident Report for Homey
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 15:36 CET
Update
iOS 15.3 might have fixed these issues. We are continuing to monitor the situation.
Posted Feb 02, 2022 - 13:11 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 24, 2021 - 14:55 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 24, 2021 - 14:54 CET
Identified
Since iOS 15, we have been receiving many reports that Home/Away Detection (Geofencing) is not always working.

Many other iOS app developers are experiencing the same problems, and Apple has acknowledged the issue, but has yet to release an update that will solve these issues. Until then, we can only hope for the best.
Posted Dec 23, 2021 - 14:48 CET
This incident affected: Front-end (Homey Mobile App).