Automatically Created Incident

Incident Report for Homey

Resolved

This incident has been resolved.
Posted May 11, 2025 - 08:43 CEST

Monitoring

Some events may not sync correctly from Homey to Google due to issues with the Google Assistant API. We're monitoring for any changes.
Posted May 10, 2025 - 20:37 CEST

Update

We have deployed a fix and are monitoring the recovering Google Asisstant service.
Posted May 10, 2025 - 20:25 CEST

Investigating

Our automated systems have reported that there might be an issue with assistant.athom.com.
Posted May 10, 2025 - 16:14 CEST
This incident affected: Integrations (Google Assistant).