Dynamic energy prices unavailable in the Netherlands and Germany

Incident Report for Homey

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 08:17 CET

Update

The issue has been identified and traced to a problem with our data provider. The impact is limited to the Netherlands and Germany.
Posted Feb 16, 2026 - 09:16 CET

Investigating

We are currently investigating this issue.
Posted Feb 15, 2026 - 18:32 CET
This incident affected: API (Energy API).