Philips Hue
Incident Report for Homey
Postmortem
Posted Apr 21, 2022 - 12:58 CEST

Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 12:57 CEST
Identified
The company behind Philips Hue has made a change to their Hue Bridge discovery service, which leads to issues finding the Hue Bridge on Homey Pro.

We have notified Signify and hope they are quick to work on a solution.
Posted Apr 20, 2022 - 19:20 CEST