Apps crashed Frankfurt region

Incident Report for Homey

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 11:29 CET

Monitoring

A small percentage of apps has crashed in the Frankfurt region. The apps are restarting, we are monitoring the situation.
Posted Jan 09, 2026 - 09:51 CET
This incident affected: Homey Cloud (Frankfurt).