Google Assistant API outage resulting in degraded functionality

Incident Report for Homey

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 11:46 CET

Monitoring

Our team is actively monitoring the situation, but resolution depends on Google restoring their services. We will provide updates as soon as new information becomes available.
Posted Nov 18, 2025 - 08:57 CET

Investigating

We are currently experiencing an outage with the Google Assistant APIs. This issue originates on Google’s side and affects users attempting to use Google Assistant–related functionality.
Posted Nov 18, 2025 - 08:54 CET
This incident affected: Integrations (Google Assistant).