Dynamic energy prices unavailable in some regions

Incident Report for Homey

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 21:10 CEST

Investigating

The issue has been identified and traced to a problem with our data provider, we are monitoring the situation.
Posted Aug 31, 2026 - 09:08 CEST
This incident affected: API (Energy API).