Timeouts on Zigbee devices for Homey Cloud

Incident Report for Homey

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 22:42 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 22, 2026 - 21:50 CEST

Investigating

We are currently investigating this issue.
Posted Apr 22, 2026 - 20:14 CEST
This incident affected: Homey Cloud (Frankfurt, Stockholm, N. California, Singapore, London, Ohio).