Homey Connect

Incident Report for Homey

Resolved

The issue is resolved.
Posted Nov 07, 2020 - 20:54 CET

Monitoring

Due to massive load spikes Homeys might not be reachable from outside your Wi-Fi. We are monitoring the situation.
Posted Nov 07, 2020 - 20:30 CET
This incident affected: API (Homey Connect).