Dynamic energy prices unavailable in the Netherlands and Germany

Incident Report for Homey

Resolved

Dynamic energy prices are available again. We will continue to monitor for any further issues.
Posted Sep 10, 2026 - 07:12 CEST

Monitoring

The issue has been identified and traced to a problem with our data provider. The impact is limited to the Netherlands and Germany.
Posted Sep 08, 2026 - 07:07 CEST
This incident affected: API (Energy API).