Web API
Incident Report for Homey
Resolved
The issue has been resolved by working around the AWS issue.
Posted Nov 22, 2020 - 18:25 CET
Identified
The probleem seems to lie at Amazon Web Services.
Posted Nov 22, 2020 - 18:21 CET
Update
We are continuing to investigate this issue.
Posted Nov 22, 2020 - 18:16 CET
Investigating
The Web API is returning HTTP Error 500 randomly.

We are investigating the issue.
Posted Nov 22, 2020 - 18:15 CET
This incident affected: API (Web API).