Automatically Created Incident
Incident Report for Homey
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 08:17 CEST
Monitoring
The Homey Community Forum seems operational again, continuing to monitor.
Posted Apr 17, 2024 - 07:33 CEST
Investigating
Our automated systems have reported that there might be an issue with community.homey.app.
Posted Apr 17, 2024 - 03:06 CEST
This incident affected: Front-end (Homey Community Forum).